Kirchhoff eq gui lag on Cubase 11

scbdlabel
Posts: 1
Joined: Tue May 10, 2022 9:47 pm

Kirchhoff eq gui lag on Cubase 11

Postby scbdlabel » Tue May 10, 2022 10:02 pm

Hi There, just bought Kirchhoff Eq and imidiately started loving the sound of it, but i also have a problem with it. When i open the plugin it works fine, no lag, but as soon as i start to put more than 3 bands whole DAW starts to lag. Lagging stops as soon as i close the plugin window. This is the only plugin of all of my plugins that is lagging my whole Daw. Audio quality of Kirchhoff Eq doesn't change and everything is played back with no distortion even on low buffer size, but the Interface is lagging very much. I cant do more than five bands because at this point it becomes unusable. It looks like its running on 2 frames per second. I've installed VST3 Version of this plugin and im using Cubase 11 PRO on double monitor setup (Monitors are different, have different refresh rate and resolution - My main Monitor, where all the channels and audio tracks are is 2560x1080 and second monitor that im using only for Mixer and Media Bay is Full HD.

System spec:

Windows 10
i5 8400 2.80 Ghz
16 GB RAM

Cubase and all my plugins are installed on a SSD drive, the same drive as Windows. I do not have a graphic card, im using Intels UHD 630

Does anyone have got a similar issue and know how to solve it? The plugin is really great but it is hard for me to use because of this lagging.
User avatar
admin
Site Admin
Posts: 233
Joined: Thu Jul 21, 2016 8:59 am

Re: Kirchhoff eq gui lag on Cubase 11

Postby admin » Fri May 13, 2022 8:25 am

scbdlabel wrote:Hi There, just bought Kirchhoff Eq and imidiately started loving the sound of it, but i also have a problem with it. When i open the plugin it works fine, no lag, but as soon as i start to put more than 3 bands whole DAW starts to lag. Lagging stops as soon as i close the plugin window. This is the only plugin of all of my plugins that is lagging my whole Daw. Audio quality of Kirchhoff Eq doesn't change and everything is played back with no distortion even on low buffer size, but the Interface is lagging very much. I cant do more than five bands because at this point it becomes unusable. It looks like its running on 2 frames per second. I've installed VST3 Version of this plugin and im using Cubase 11 PRO on double monitor setup (Monitors are different, have different refresh rate and resolution - My main Monitor, where all the channels and audio tracks are is 2560x1080 and second monitor that im using only for Mixer and Media Bay is Full HD.

System spec:

Windows 10
i5 8400 2.80 Ghz
16 GB RAM

Cubase and all my plugins are installed on a SSD drive, the same drive as Windows. I do not have a graphic card, im using Intels UHD 630

Does anyone have got a similar issue and know how to solve it? The plugin is really great but it is hard for me to use because of this lagging.

Hello,

Thank you very much for purchasing Kirchhoff-EQ and your detailed report.
Sorry to hear you met that problem. It sounds like a tricky OpenGL issue that we are still trying to figure out. It's hard to be reproduced on our devices.

May I ask for some information to help us locate the issue? It will be very helpful to have a complete system summary of your computer, if it's possible.
Please visit the link below for a reference of how to save the system summary (.nfo file) on Windows 10.
https://adamtheautomator.com/msinfo32/

Then please send us the nfo file by sending an email to support@threebodytech.com
We will follow up as soon as possible and try our best to solve the problem.
Thank you very much.

Best regards.
User avatar
Beatsholic Utility
Posts: 2
Joined: Mon May 23, 2022 12:01 pm

Re: Kirchhoff eq gui lag on Cubase 11

Postby Beatsholic Utility » Tue May 24, 2022 10:53 am

Hi same Kirchfoff-EQ user here

Basically I encountered almost the same DAW globe interface lagging problem here and currently I running Kichhoff-EQ on Mac system(Ableton Live 10). So please your guys provide me another alternative way that I can could capture the Mac System infos meanwhile triggering 4-7bands inside of the Kichhoff.
Heavy Song-Writer. Non- Lover. Insanely is the name.
User avatar
admin
Site Admin
Posts: 233
Joined: Thu Jul 21, 2016 8:59 am

Re: Kirchhoff eq gui lag on Cubase 11

Postby admin » Wed Jun 01, 2022 10:17 am

Beatsholic Utility wrote:Hi same Kirchfoff-EQ user here

Basically I encountered almost the same DAW globe interface lagging problem here and currently I running Kichhoff-EQ on Mac system(Ableton Live 10). So please your guys provide me another alternative way that I can could capture the Mac System infos meanwhile triggering 4-7bands inside of the Kichhoff.


Hi Beatsholic Utility,

Here is the official guide of saving system report on Mac system: https://support.apple.com/en-us/HT203001
We can't be sure that it's the same issue with Windows but we will help you to figure it out.

Please kindly send the system report to: support@threebodytech.com

Many thanks!

Return to “Questions”