Audio issue is making this unusable.

EeveeonE
Posts: 7
Joined: Fri Sep 03, 2021 7:54 pm

Audio issue is making this unusable.

Postby EeveeonE » Wed Jan 19, 2022 10:51 am

https://youtu.be/yczQfM6rDlo

What is happening is the lower strings seem to be much louder than the rest. I have no idea why. It's like their audio is being doubled for some reason? I have never been able to figure out why and it often ruins the song because I have to balance the lack of lows with the mids and highs. Please help. String 7 and 6 are like, 200% volume, String 5 is 150%, the rest are normal (Going by ear, the VST says it's all at 100%, the default)
User avatar
admin
Site Admin
Posts: 223
Joined: Thu Jul 21, 2016 8:59 am

Re: Audio issue is making this unusable.

Postby admin » Thu Jan 20, 2022 5:17 am

EeveeonE wrote:https://youtu.be/yczQfM6rDlo

What is happening is the lower strings seem to be much louder than the rest. I have no idea why. It's like their audio is being doubled for some reason? I have never been able to figure out why and it often ruins the song because I have to balance the lack of lows with the mids and highs. Please help. String 7 and 6 are like, 200% volume, String 5 is 150%, the rest are normal (Going by ear, the VST says it's all at 100%, the default)

Hi, it does sound unnormal. Could you please provide us the files below for reproducing the issue?

1. Your settings file when the issue happens.
Click "save" button on the left of main panel to save the settings as a .h7s file.

2. Your effect rack file when the issue happens.
Open the "effect" menu and click "save as new" button on the right. Then click "open in ext." button, a new .h7sFX file could be found.

3. Your midi file.

We would also like to ask whether the issue happens when you are previewing the patterns.
Click the botton on the bottom left corner of patterns list to preview.

You can send the files to our official mailbox: support@threebodytech.com
Many thanks!

Return to “Questions”