Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

EeveeonE
Posts: 6
Joined: Fri Sep 03, 2021 7:54 pm

Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby EeveeonE » Mon Nov 22, 2021 2:41 pm

[youtube]https://youtu.be/hyGou-haDGI[/youtube]
What I've linked here is the video of the issue. I seem to be having this strange issue with the VST where it's somehow creating slides where, there isn't any? It doesn't seem to know that there are not slides playing there, and I don't know how to fix it.

There's also this strange issue that's only happened recently where the lower string seem to be really loud. Not sure what the cause of it is. I messed around with EQ to no avail, and the AMP gains. But it has minimal impact, actually lowering the volume of the strings fixes it, but this shouldn't be happening. It never used to happen.

Any ideas how to fix this?
EeveeonE
Posts: 6
Joined: Fri Sep 03, 2021 7:54 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby EeveeonE » Tue Nov 23, 2021 2:41 pm

Small update on this:
Discovered the cause of the slide issue. For some dumb reason, you can't have chords that have a note a half step towards the other note? As you saw in the video, there's a D#5 and D5 in a chord, this seems to make the VST think there's a slide TO that note.
Litt_E
Posts: 10
Joined: Tue Jul 26, 2016 1:06 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby Litt_E » Thu Nov 25, 2021 7:42 am

Sometimes autoslide can't detect higher notes.It is good for power chords when one key fifth turns on.
I think you can manaually edit slide CC which is CC#5 by default.
Other issues you can report to tbtech.
The email is "support@threebodytech.com".
EeveeonE
Posts: 6
Joined: Fri Sep 03, 2021 7:54 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby EeveeonE » Thu Nov 25, 2021 9:03 am

Litt_E wrote:Sometimes autoslide can't detect higher notes.It is good for power chords when one key fifth turns on.
I think you can manaually edit slide CC which is CC#5 by default.
Other issues you can report to tbtech.
The email is "support@threebodytech.com".

I don't think you saw the video? Auto-slides and one key fifths were off.
Litt_E
Posts: 10
Joined: Tue Jul 26, 2016 1:06 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby Litt_E » Thu Nov 25, 2021 1:02 pm

oh, sorry, did't get your point.
Now I see, you don't want the slide thing.
I think the 'slides' you hear is because their string and fret logic did't do it right.It play the D and D# on the same string, so you hear them one by one.
you can change the fret higher to make them ring together like the picture below.By default CC#21 can change the fret position.
seminote.png
seminote.png (684.52 KiB) Viewed 125 times
EeveeonE
Posts: 6
Joined: Fri Sep 03, 2021 7:54 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby EeveeonE » Thu Nov 25, 2021 2:00 pm

Litt_E wrote:oh, sorry, did't get your point.
Now I see, you don't want the slide thing.
I think the 'slides' you hear is because their string and fret logic did't do it right.It play the D and D# on the same string, so you hear them one by one.
you can change the fret higher to make them ring together like the picture below.By default CC#21 can change the fret position.
seminote.png


Already tried changing fret position, still didn't work.
Litt_E
Posts: 10
Joined: Tue Jul 26, 2016 1:06 pm

Re: Heavier7Strings bug - Weird automatic Slide on chords and Lower String Tearing Issue

Postby Litt_E » Thu Nov 25, 2021 3:33 pm

Indeed a bug, some certain intervals, the note didn't play right.I tried D D# F, it "slide".
add a low note, like A D D# F, fret in 2-6. all notes ring.
you can report it to them.

Return to “Questions”