Installation win 11

qstorm22
Posts: 2
Joined: Thu Jul 14, 2022 6:47 pm

Installation win 11

Postby qstorm22 » Thu Jul 14, 2022 6:57 pm

Hello,
Love the app , I had it installed on my new Win11 computer working fine .
Then ran it in pro tools Artist had a sound issue , believe related to memory.
However when I try to run it standalone it says the .exe file the shortcut point to is
no longer available. so I uninstalled and then reinstalled and now in installs as a web link
to you web site. Can not get it to install correctly any more, shows as a url in edge.
Hoping you can assist. Heavier 7 Strings app.
Last edited by qstorm22 on Thu Jul 14, 2022 7:01 pm, edited 1 time in total.
User avatar
admin
Site Admin
Posts: 238
Joined: Thu Jul 21, 2016 8:59 am

Re: Installation win 11

Postby admin » Fri Jul 15, 2022 1:18 pm

qstorm22 wrote:Hello,
Love the app , I had it installed on my new Win11 computer working fine .
Then ran it in pro tools Artist had a sound issue , believe related to memory.
However when I try to run it standalone it says the .exe file the shortcut point to is
no longer available. so I uninstalled and then reinstalled and now in installs as a web link
to you web site. Can not get it to install correctly any more, shows as a url in edge.
Hoping you can assist. Heavier 7 Strings app.


Hello!

Thank you very much for supporting Heavier7Strings.

We launched our new account system last year: https://my.threebodytech.com
Please click the link below to visit the system. Click 'signup' to create an TBTech account and login.
Then select H7S and bind your serial number with the account so you can check your licenses and obtain the latest download links there.

Hope this will help!
qstorm22
Posts: 2
Joined: Thu Jul 14, 2022 6:47 pm

Re: Installation win 11

Postby qstorm22 » Fri Jul 15, 2022 2:43 pm

Yeah, did that a couple of times ; after download install the icon is the microsoft edge icon and points to your web page.
Also says the exe has been changed or moved like its not in the correct folder but I can find a folder to point to
like it didn't install. will also delete all related folders.
Going to try the registry which I have cleaned but this time I am going to search for 3 body to remove all entries.
Then reboot and reinstall. we'll see what happens. My other exe files are good so something is telling H7 its a url
instead of exe.

Return to “Installation and Activation”