Search found 191 matches

by admin
Thu Sep 23, 2021 2:27 am
Forum: Trial Version
Topic: Heavier7Strings Trial Version
Replies: 1431
Views: 634044

Re: Heavier7Strings Trial Version

Good day. I downloaded the trial version and I have the sample libraries and the VST but I can't see nor use the presets/ patterns. The tab is blank. Is there a way to manually download them? Hi, We hope you download the sample file successfully. If you have anyother problems, pleae contact with us...
by admin
Thu Aug 05, 2021 6:10 am
Forum: News
Topic: New product from Three-Body Tech and you can own it before its release!
Replies: 10
Views: 7041

Re: New product from Three-Body Tech and you can own it before its release!

This company...it seems to be dead :-( So sad!!! Please rebirth from the ashes!!! Heavier7strings it's a amazing product.... unfortunately time is passing and it seems I´m the only live person here :-( Hi, Thanks for your message, please don't worry that we will never stopped the research and devel...
by admin
Fri Apr 16, 2021 3:23 am
Forum: Installation and Activation
Topic: Heavier7Stringsl Presets and Effects are missing
Replies: 4
Views: 1179

Re: Heavier7Stringsl Presets and Effects are missing

alexhell wrote:Is anybody available on this Forum??

Hi, How can I help you?
by admin
Wed Apr 14, 2021 11:13 am
Forum: Trial Version
Topic: Modern G-31 Trial version
Replies: 0
Views: 970

Modern G-31 Trial version

Snipaste_2021-04-12_13-42-07.png The following functions have been disabled in trial version: Mute for every 1 minute. The status of ModernG31 is not saved when host DAW saves project. DEMO mark on GUI. Download link: Dropbox If you cannot download from the link above, please contact us. Our email:...
by admin
Wed Apr 14, 2021 11:08 am
Forum: Trial Version
Topic: Modern G-31 试用版
Replies: 0
Views: 1226

Modern G-31 试用版

Snipaste_2021-04-12_13-42-07.png
Snipaste_2021-04-12_13-42-07.png (123.83 KiB) Viewed 1226 times


试用版功能限制:

每隔1分钟,会有静音一次
宿主存盘的时候,状态不保存
界面上有DEMO字样

下载链接:
百度网盘链接:https://pan.baidu.com/s/1wPjzeooFTwnp7K_wYGzaDg
提取码:q9ob

官方淘宝店:https://shop512119587.taobao.com
by admin
Mon Mar 29, 2021 10:00 am
Forum: Installation and Activation
Topic: Installation difficulty on Mac
Replies: 25
Views: 7457

Re: Installation difficulty on Mac

Zombie wrote:
Zombie wrote:So I got a new Mac laptop and I'm Having the same problem. This laptop is wired differently.

Screen Shot 2021-03-26 at 2.02.51 AM.png



Hi,

We will send you email to communicate about this, please check your mailbox.

Thanks for your support. :lol:
by admin
Fri Mar 19, 2021 11:03 am
Forum: Questions
Topic: Failed "Delete Device" process
Replies: 1
Views: 671

Re: Failed "Delete Device" process

Hi, So, based on the newly activation system implemented, I have tried to delete from my account one activation which was used by me before to make a fresh Win 10 install. I went on my account page, clicked on Delete Device and nothing happened, the following message appeared: "Failed to delet...
by admin
Mon Feb 22, 2021 9:50 am
Forum: Questions
Topic: Raindrop&Blade major issue since 1.5.0 update
Replies: 6
Views: 1187

Re: Raindrop&Blade major issue since 1.5.0 update

Malphas wrote:Hello, I have sent the presets last week as requested.
Any news in this regards?

Hi, Sorry for the late reply. We will fix this issue as soon as possible.

Apprecaite for your kindly understanding.

Best regards.
by admin
Tue Feb 09, 2021 2:39 am
Forum: Questions
Topic: Raindrop&Blade major issue since 1.5.0 update
Replies: 6
Views: 1187

Re: Raindrop&Blade major issue since 1.5.0 update

Malphas wrote:Yes indeed, the keyboard shows movements on the Raindrop&Blade GUI but as I said no sound at all. Hope this will help.

Hi, Is it possible to send the preset to this email: support@threebodytech.com

Thanks so much for your patience. 8-)
by admin
Mon Feb 08, 2021 6:34 am
Forum: Questions
Topic: Raindrop&Blade major issue since 1.5.0 update
Replies: 6
Views: 1187

Re: Raindrop&Blade major issue since 1.5.0 update

Hello, Please be informed that on last update of Raindrop&Blade 1.5.0, whenever I try to load a factory preset from library through Load button from main interface, there's no sound coming at all. When I open Raindrop&Blade from my DAW it has sound as it should be but the moment I try to lo...

Go to advanced search