-BUG?- Effects are meesed if DAW left idle for some time

User avatar
eli0s
Posts: 2
Joined: Wed Sep 06, 2017 8:34 am

-BUG?- Effects are meesed if DAW left idle for some time

Postby eli0s » Wed Sep 06, 2017 8:48 am

Hello,

Not sure if I should put this here, but there it goes:

I noticed that if I leave my DAW idle for a while (few minutes or more, not sure how much time) and then resume playback-work, any effect preset I have on a Heavier7Strings instance gets... altered for some reason. It sounds like a weird flanger is been applied. If I change the preset and reapply it, it works fine. Leaving the Daw idle will result to the same thing again.

It's not something that cripples the instrument, but it gets a bit annoying if I have a lot of instances running and have to change and restore each time their effect presets.

I am using Sonar Platinum as a DAW under Windows 10.

Thank you for your time!

Elias
User avatar
TBT_Nathan
Posts: 21
Joined: Fri Jul 14, 2017 6:20 am

Re: -BUG?- Effects are meesed if DAW left idle for some time

Postby TBT_Nathan » Wed Sep 06, 2017 9:13 am

Hi Elias,
We got you question and we need some time to check it, we will give you a solution ASAP after we found the problem.

Nathan
User avatar
eli0s
Posts: 2
Joined: Wed Sep 06, 2017 8:34 am

Re: -BUG?- Effects are meesed if DAW left idle for some time

Postby eli0s » Wed Sep 06, 2017 10:44 am

Thank you very much for your direct response Nathan! I'll keep my fingers crossed! :)
User avatar
admin
Site Admin
Posts: 109
Joined: Thu Jul 21, 2016 8:59 am

Re: -BUG?- Effects are meesed if DAW left idle for some time

Postby admin » Thu Sep 07, 2017 4:09 am

Hi eli0s, we have emailed you on the mail you signed up for the site. Please check it and come back to us at anytime.

Return to “Questions”