Page 1 of 1

1.5.1 - NOT Run on OSX?!

Posted: Mon Jan 07, 2019 4:16 pm
by jabbawocky
Sorry but the 1.5.1 update doesn't run on Mac 5.1 under OSX 10.11.6 again.

Re: 1.5.1 - NOT Run on OSX?!

Posted: Tue Jan 08, 2019 2:59 am
by admin
jabbawocky wrote:Sorry but the 1.5.1 update doesn't run on Mac 5.1 under OSX 10.11.6 again.


Hi,

It's suppose to run, would you screenshot any error message or anything popped up then send to us please?

Re: 1.5.1 - NOT Run on OSX?!

Posted: Tue Jan 08, 2019 10:00 am
by jiandingzhe
jabbawocky wrote:Sorry but the 1.5.1 update doesn't run on Mac 5.1 under OSX 10.11.6 again.


Hi:

We tested Heavier7Strings 1.5.1 on a very old mac book, under Mac OS X 10.8.5, and it runs properly.

Please describe your problems in more detail: does the setup program not run, or Heavier7String it self not run? Or the dmg image not verified? Is there any error messages?

Re: 1.5.1 - NOT Run on OSX?!

Posted: Tue Jan 08, 2019 4:30 pm
by jabbawocky
Neither the plug-in in StudioOne4 and Live 10 nor the application itself runs.
After opening the application the error occurs. In the DAW when activating the PlugIn.
Enclosed is the bug report.


Error.rtf.zip
(16.54 KiB) Downloaded 27 times

Re: 1.5.1 - NOT Run on OSX?!

Posted: Wed Jan 09, 2019 9:31 am
by jiandingzhe
jabbawocky wrote:Neither the plug-in in StudioOne4 and Live 10 nor the application itself runs.
After opening the application the error occurs. In the DAW when activating the PlugIn.
Enclosed is the bug report.


Error.rtf.zip

Thanks for your message. We have found a mistake in our building that SSE4.2 is used. A new version of Heavier7Strings that fix this issue will be released within days.

Re: 1.5.1 - NOT Run on OSX?!

Posted: Wed Jan 09, 2019 12:16 pm
by jabbawocky
Fu*** SSE :-))))))

I thought I would - thanks for the quick support.

Re: 1.5.1 - NOT Run on OSX?!

Posted: Thu Jan 10, 2019 5:40 am
by jiandingzhe
jabbawocky wrote:Fu*** SSE :-))))))

I thought I would - thanks for the quick support.

We have fixed it, please download version 1.5.2 for Mac.